1.9 versus 1.8 Brewing Stands

Discussion in 'Suggestions and Feedback' started by BrientheGirl, May 26, 2016.

  1. I know this doesn't seem like such a big issue in the long run, but it's something that seriously holds back the gameplay, especially on the Skyblock servers. As it stands, it is completely impossible to brew any potions at all due to the conflict between versions 1.8 and 1.9.

    In 1.8, you simply added the ingredients to the water bottles and the stand went to work. In 1.9 however, brewing stands require blaze powder to power the process, much like how lapis is now required to enchant. Nirvana's specific issues seems to be that most gameplay still centers on making 1.8 mechanics work in 1.9, which I must admit is pretty awesome and I give all the applause to the Nirvana team for making it work. But there is no way to do the same for brewing stands, rendering them down to nothing more than unusable decoration blocks.

    I'm not really complaining I guess, just bringing the issue up for attention and discussion. Off the top of my head to fix the problem without fully updating, would be to add a potions section to the skyblock spawn shops, either adding on or replacing the current potion ingredients section until everything is synced again. Perhaps a likewise potion shop could be added to CC, or an additional crate that uses keys such as is already available.

    Thoughts, comments, additional points?
     
  2. It should work fine if you relog as 1.9. The servers are 1.9 compatible, not 1.9 servers. Which means you can log in on a 1.9 client, but you cannot use the 1.9 features or items.
     
  3. I've tried in both 1.8 and 1.9 clients. All versions are still unable to work. Most often they become glitched in that whatever ingredient you add will place itself in both the ingredients and power slot.
     

Share This Page