1.10 support

Discussion in 'News' started by Wubs, Jun 8, 2016.

  1. NirvanaMc now supports 1.10 clients on most games!
    Towny, Creative, and Parkour, are still being updated, and are currently 1.8 or 1.9 only.
     
  2. gr8
    i wish the old playrs remembbered me, now
     
  3. I have to ask if/when we'll be allowed to craft the new blocks on Skyblock, CC, etc. that enable 1.10. Just curious, not demanding.
     
  4. The server supports 1.9 and 1.10, however the server is still 1.8.
    Basically this means anything after 1.8 is unavailable until the server version is updated.
    Updating a server's version usually means a full reset as well as a lot of plugin updating. Which is why it takes so long to update a server.
     
  5. Ahhh. ok. I didn't know what all went into updating a server. Thank you for clearing that up. :3
     
  6. Yea it is much easier and efficient to make the server compatible so everyone can play without constantly reseting maps and such :p
     
  7. When will CubedChaos update to 1.9? Make my elytra launcher dreams come tru daddy PLZ
     
  8. To be determined. We are still working on Ls as well as working on getting skyblock ready :p
    Trust me, I am antsy as well xD Cubed is my main server.
     
  9. -The guy who wasn't on for 3 months
     
  10. I get on every day :p
     
  11. Ugh... I can't seem to catch you on like before
    BTW when will Cc be fully 1.9?
     
  12. Yea I would like to see Cubed being updated to 1.9, don't need a world reset but yea
     
  13. Just a FYI, Towny supports 1.9-1.10 :D
     
  14. Great :D Thanks Rebae
     
  15. What does FYI means?
     
  16. For your information
     
  17. All those acronyms are getting weird xD I only know what is brb and gtg
     
  18. ILYSMIGE
     
  19. I love you so much... I don't know what is the IGE xD
     

Share This Page